Browse Source

README: raise minimum Go to 1.17

Suggested-by: Adam Bliss <abliss@gmail.com>
Signed-off-by: Jason A. Donenfeld <Jason@zx2c4.com>
pull/48/merge
Jason A. Donenfeld 7 months ago
parent
commit
828a885a71
  1. 2
      README.md

2
README.md

@ -46,7 +46,7 @@ This will run on OpenBSD. It does not yet support sticky sockets. Fwmark is mapp
## Building
This requires an installation of [go](https://golang.org) ≥ 1.16.
This requires an installation of [go](https://golang.org) ≥ 1.17.
```
$ git clone https://git.zx2c4.com/wireguard-go

Loading…
Cancel
Save